Skroutz.gr

Συζήτηση για το D-Link DSL-2770L

Παρακολούθηση της συζήτησης
D-Link DSL-2770L
    1. ευχαριστουμε πολυ! στο επισημο site (http://www.dlink.com/gr/el/support/product/dsl-2770l-adsl2-plus-gigabit-cloud-router-n300 ) εχουν ακομα την 1.03!

      1. και το 1.03eu είναι μια χαρά.

  1. Μετα την αντικατασταση του προιοντος , με ιδια συσκευη , και ιδια προβληματα, απεσταλη το δευτερο στο σερβις της dlink εντος εγγυησης, οπου περαστηκε το 1.04 firmware! Οντως τα θεματακια wifi ,port forward κλπ, τα λυνει αλλα δεν τα λυνει ολα! Αν συνδεσεις σκληρο δισκο στην usb του και πεις να κανεις φορματ, την πατησες! Κολλησε, και ξεκολλα μονο με ρεσετ! Το sharepoint δεν δουλευε και δεν δουλευει ουτε με το νεο firmware ,με αποτελεσμα να μην εχω προσβαση στον σκληρο απο το ινερνετ παρα μονο απο wifi! Το σημα wifi βελτιωθηκε σλλα δεν ικανοποιει! Εχω την εντυπωση χωρις να ειμαι σιγουρος, οτι καπου ειδα στο ψαξιμο οτι η εκδοση 1.04 ειναι beta.ισως οταν βγει η πληρης ναναι οκ!

  2. Με αυτά τα firmware DSL-2770L_A1_EU_1.03_05202014.bin : ftp://ftp.dlink.eu/Products/dsl/dsl-2770l/driver_software/DSL-2770L_fw_revA1_1.03_05202014_ITA.zip και DSL-2770L_A1_EU_1.04_10142014(1022112628).bin είναι άριστο , απλά θέλουν λίγο ψάξιμο για να βρεθούν ενώ με το 1.02eu είναι όντως χάλια.

    εδώ το 1.04eu : http://www.dlink-forum.info/showthread.php?tid=2786 αλλά θέλει sign up πρώτα.

    1. Το ενα λινκ δεν υπαρχει ενω το δευτερο, εκτος του οτι ειναι στα ιταλικα, δεν σε αφηνει να κανεις sign up ! Δεν μπορω να καταλαβω γιατι δεν το εχουν ακομα ανεβασει στο επισημο support site , την εκδοση 1.04 αφου εχει προβλημα η 1.02! Ακομα και στην εταιρια σερβις που το εστειλα μου ειπαν δεν υπαρχει παρα μονο σε συτους! Κρυφο το κρατανε? :)

      1. το Ιταλικό είναι ευρωπαϊκό , δεν αλλάζει κάτι και δουλεύει και μια χαρά από την Dlink Ιταλίας. Το link στο ftp που το δοκίμασα δείχνει να δουλεύει ακόμα. Το 1.04 eu στο ανέβασα εδώ http://s000.tinyupload.com/?file_id=08524354514692413467 για όσο αντέξει το link. Να κοιτάξεις να σιγουρευτείς ότι σου πέρασαν το 1.04 eu γιατί υπαρχει και το 1.04 au (Αυστραλίας) το οποίο είναι αρκετά παλιό και προβληματικό.